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Product Overview 

Backup & Recovery 16 is an easy-to-use tool for reliable backup of an entire computer, individual volumes or files. 
It helps to get consistent point-in-time copies of your PC including OS, running applications, user settings and all 
data in such a way that you don’t even feel any discomfort. Three predefined backup strategies simplify setup of 
regular backup routines. Full backup images followed by incremental updates of changed data since the last 
backup strengthened by data retention keep your data precisely up to date with minimal effort and backup 
storage footprint. Backup data is allowed to store on a local or external device or a network share. 

For advanced users, there’s a way to create comprehensive backup policies that utilize full, incremental, and 
differential backup methods and their combinations, where backup runs can be scheduled from every hour till 
certain days of the month, or evoked by a certain event (system start or user logon). 

Several restore options are available for you to rule out an emergency situation as quickly as possible, from fast 
retrieval of specific files from a backup image, to complete restore of your computer to an earlier state without 
losing data, reinstalling and reconfiguring your programs. Even when OS fails to start up, you still have a chance to 
get everything back on track by loading your PC from a WinPE-based rescue media prepared beforehand. 

In this guide you will find the answers to many of the technical questions, which might arise while using our 
program. 

 

 
Our company is constantly releasing new versions and updates to its software, that's why 
images shown in this manual may be different from what you see on your screen. 

Getting Started 

Product Components 
 Windows installation package for regular system and data protection. It’s the main component of the 

product that includes all the necessary tools to help you safe yourself from a system failure, hardware 

malfunction or a human factor. 

 WinPE bootable environment for disaster recovery or data retrieval. You can prepare it on a USB thumb 

drive or in an ISO file with the program’s wizard (highly recommended). 

System Requirements 

For the Windows installation package 

 Windows 7 SP1 and later 

 Internet Explorer 10 and later 

 Opened ports in Firewall: inbound and outbound 80, 443 

 https://bo4-fe.paragon-software.com should be added to the list of trusted sites, besides the security 

level for the trusted zone should not be higher than Medium-high. Go to Control Panel > Network and 

Internet > Internet Options > Security to configure the necessary parameters. 

https://bo4-fe.paragon-software.com/
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 During the installation additional free space (up to 1GB) will be required. 

 

For the WinPE bootable environment 

 Intel Pentium III CPU or its equivalent, with 1000 MHz processor clock speed  

 At least 1 GB of RAM 

 SVGA video adapter and monitor  

 Keyboard 

 Mouse 

Additional requirements 

 Network card to send/retrieve data to/from a network computer 

 Recordable CD/DVD drive to burn data to compact discs 

 External USB hard drive to store data 

Installation 

Before the installation, please make sure the systems requirements are met. If everything is OK, please do the 
following to install the product: 

 

 
In case there is some previous version of the program installed on the computer, the 
program will offer the user to uninstall it first. 

 

1. Click on the supplied setup file to initiate the installation. First your system will be checked for the 

presence of Visual Studio C++ 2010 Runtime Library and if not found, you will be prompted to install it 

(comes with the installation package). 

 

2. The Welcome page will inform that the application is being installed. Click Next to continue. 
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3. Please Read Paragon License Agreement carefully and then select the appropriate option to accept. 

Otherwise you won’t be able to proceed with the installation. 

 

4. Provide the standard customer information, i.e. a user name and an organization. Besides you need to 

decide whether to make the program available for all users of this computer (if several) or only for the 

current one. 

5. If necessary, click Change to install the utility to a different location (by default C:\Program Files\Paragon 

Software\Backup & Recovery 16\). 

6. On the Ready to Install the Program page click Install to start the installation or Back to return to any of 

the previous pages and modify the installation settings. 

7. The final page reports the end of the setup process. Click Finish to complete the wizard. 

First Start 

After the installation you can see an icon of Backup & Recovery on the Windows desktop. Double click it to launch 
the utility. 

 

Activating the Product 

Once started, you will see an activation dialog. Backup & Recovery is a commercially distributed product, which is 
however can be used with no limitations completely for free during a 30-day trial period. After that you won’t be 
able to use the product until activated over the Internet. 

 

You can unlock the trial version for unlimited use at any moment by going to Help > Activation. 
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The recommended procedure requires an active Internet connection. However, if you don’t have the Internet on 
the target computer, you can try an offline option. 

 

 
If you see a blank window instead of the Activation dialog, please make sure the systems 
requirements are met. 

Online Activation 

1. First you should purchase the product to get a serial number. The easiest way is to use a direct link to 
Paragon’s e-shop by clicking Buy Now in the activation dialog. 

2. Once done, click on Activate. If having to do with a box version of the product, just enter your serial 
number, then click Activate again. This info will be sent to our server to complete the procedure. 

 

3. If you have purchased the product online as described in the first step, then a valid serial number is 
already registered in your Paragon’s account and will be bound to your computer automatically once 
you’re logged in. Click log in to continue. 

4. In the opened dialog enter an email and password of your Paragon’s account, then click Sign in. 

 

 

 If you forgot your password, reset it by clicking the corresponding link. 

5. If a success, you’ll get a corresponding notification. 
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Offline Activation 

1. If having problems with the Internet or specifically configured Firewall on the target computer during the 

product activation, you can try an offline option. Click Cancel to continue. 

 

2. Before you proceed, write down your GUID and the provided link somewhere. 

 

3. Use the saved link on any computer with the Internet to visit the company’s website to sign in to your 

Paragon’s account. 

 

4. Enter your serial number and GUID in the corresponding fields, then click Export license file. 



9 

Copyright© 1994-2017 Paragon Software Group. All rights reserved. 

 

5. If the provided data is valid, you should get the “LicenseSet.xml” file. Copy it to the target computer, then 

use the Import a license file… option for the import. 

 

6. If a success, you’ll get a corresponding notification. 

Using the Product 
After the activation, you will get access to the program interface. 
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The upper area of the main window contains several tabs: Home, Main View and X-View. 

Home 

Use this tab to change the program settings, build bootable recovery media, collect program logs, or go to 
Paragon’s website to download a free update, register the product, visit Paragon’s Knowledge Base, etc. 

 

For more details, please consult the following chapters: 

- Changing Program Settings 

- Building Recovery Media 

- Troubleshooting 
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Main View 

It is displayed each time you launch the program. Use this tab to see the layout of system storage devices, open 
program wizards and dialogs, monitor backup activities and some other actions. 

 

By default, the program does not accomplish operations that may destroy the on-disk data (format, delete, 
restore, etc.) immediately, but places them on a special list (the so-called virtual mode). First it helps to avoid 
possible mistakes as you should confirm all provided changes. Second it saves your time and effort when 
executing several operations, as you don’t need to wait for each operation to physically complete before 
proceeding to the next operation. 

A corresponding bar appears in the upper area after you accomplish a potentially dangerous operation. 

 

 Apply. Click to physically execute pending changes. 

 Discard. Click to cancel all pending changes. 

 Show changes. Click to see and manage pending changes. 
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Select Old disk layout to see your disks before accomplishing pending changes. 

 

Select New disk layout to see your disks after accomplishing pending changes. Use the arrow buttons 
below to see how the target disk layout changes after each operation. 
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 Undo. Click to cancel the last pending operation. 

 Redo. Click to cancel the last undo pending operation. 

 Generate script. Generate a script out of all pending changes. A script may describe one or several 
operations with macro-language commands. The program installation package includes an interpreter 
utility – SCRIPTS.exe that allows executing any set of operations automatically in the unattended mode. 
For more details, please consult Using the Command Prompt. 

If necessary, you can change the default location and filename for the created script file. 

 

 

 
The Virtual operations bar is also displayed in the X-View mode. 

To learn more about scripts, please consult the Paragon Scripting Language manual. 

Disk Map 

The Disk Map displays the layout of storage devices. Each device is represented with a rectangle bar that contains 
small-sized bars, which represent partitions or logical disks. By looking at the size of the bar’s shaded area it is 
possible to estimate the used disk space. 

Large-sized bars display the following information about storage devices: 

 Type (physical, virtual), 

 Used partitioning scheme (MBR or GPT), 

 Total capacity. 

Small-sized bars display the following information about logical disks and blocks of free space: 

 Volume label (if exists), 

 Total size, 

 File system. 

Left click a disk, volume, or block of free space to call a context-sensitive menu with detailed information on the 
selected object and a list of available operations. 

 

For more details, please consult the following chapters: 

- Protecting System and Data 
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- Managing Partitions and Disks 

Wizards 

For your convenience the program wizards are grouped into several tabs. Use the arrow buttons to switch 
between them. 

 Select Create single backup to configure a one-shot backup task. For more details, please consult 
Configuring a One-shot Backup Task. 

 Select Create backup job to configure a regular backup routine according to one of the predefined backup 
strategies. For more details, please consult Configuring a Regular Backup Routine. 

 Select Restore backup to configure a restore operation. For more details, please consult Windows 
Restore Scenarios. 

 Select Copy files and folders to transfer files or directories between local, external, or network storages. 
For more details, please consult Transferring Files between Storages. 

Management Tabs 

 Select My Computer (opened by default) to see the layout of storage devices. 

 Select My Backups > Single backups>>> to see all configured one-shot backup tasks or My Backups > 
Backup jobs>>> to see configured regular backup routines. Left click a backup image to call a context-
sensitive menu with detailed information on the selected object and a list of available operations. 

 

For more details, please consult the following chapters: 

- Restoring Individual Files and Folders 

- Restoring an Entire Disk or Separate Volumes 

- Checking Backup Integrity 

- Mounting a Backup Image 

 Select My Activities to see completed, scheduled and currently executed operations and their statuses. 



15 

Copyright© 1994-2017 Paragon Software Group. All rights reserved. 

 

For any scheduled backup job you can call a context-sensitive menu with detailed information on the selected 
object and a list of available operations. For more details, please consult Managing Backup Jobs. 

 

X-View 

Use this tab to simplify the working environment and only see the main program wizards. For your convenience 
the wizards are grouped into several tabs. 

 

Changing Program Settings 

Select Home > Settings to access the program settings. All settings are grouped into several sections, which 
functions are described in the following paragraphs. By selecting a section from the list, you can open a set of 
options. 
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Application Section 

Virtual Mode Options 

 

 Allow virtual mode (enabled by default). The virtual mode is an effective way of protection from any 
troubles, since no potentially dangerous operation is executed until confirmation, thus giving you a 
second chance to weigh all pros and cons of this or that particular operation. For more details, please 
consult Main View. 

 Close progress dialog automatically. Mark the checkbox to automatically close the progress dialog after 
accomplishing operations. 

Backup Section 

Backup Image Options 

 

 Control archive integrity (enabled by default). Use this option to make sure all backup images created 

with the program are 100 percent flawless. If you decided not to control the archive integrity, the backup 

operation would take about 3-5% less time. 



17 

Copyright© 1994-2017 Paragon Software Group. All rights reserved. 

 Compression level. Select the default compression level for all created backup images from the pull-down 

list. 

 Image split. By default, every backup image will be split to files of 4GB. This can help to avoid problems 

caused by a maximum file size limitation of your file system (e.g. 4GB for FAT32). Use the spinner control 

to set another size or disable this option if necessary. 

Copy and Backup Options 

 

 HDD raw processing. Mark the checkbox to back up a hard disk in the sector-by-sector mode, thus 

ignoring its information structure (e.g. unallocated space or unused sectors of existing partitions will be 

processed as well). This can help to avoid problems with hidden data created by certain applications or 

the system administrator. If you enable this option, the operation will take more time to complete. 

 Partition raw processing. Mark the checkbox to back up a partition in the sector-by-sector mode to 

successfully process unknown file systems. If you enable this option for processing supported file systems, 

the operation will take more time to complete. 

 Skip archive files stored in archive library. By default, backup images registered in the archive database 

will be skipped from processing, thus reducing the operation time and the resulted backup size. 

 Automatic BCD Update. If necessary, unmark the checkbox to suppress automatic update of BCD (Boot 

Configuration Data) after copy/restore operations. 

 

 
By clicking the link at the bottom of the window you can jump to the Copy/Backup Exclude 
Options. 
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Run during Backup Options 

 

In this section you can specify external applications to execute at various phases of the backup process in order to 
obtain consistent backup images of systems with high availability requirements (MS SQL, MS Exchange, etc.). The 
point is to provide a coherent state of all open files and databases involved in a backup, taking into account that 
applications may still keep writing to disks. 

Actually a backup process consists of two phases: the preparation phase (snapshot) and the data-copying phase. 
There are three points of the backup when external commands/programs can be launched: 

 Execute at the beginning of the backup process before taking a snapshot. Specify an executable file that 
will help you to prepare running applications for taking a snapshot. It may contain specific 
commands/programs to delete unnecessary files, suspend services, flush transactions or caches, etc. 
Everything depends on the used applications. 

 Execute after taking a snapshot. Specify an executable file that will run just after taking a snapshot. It 
may contain specific commands/programs, e.g. to resume the previously suspended services, etc. 
Everything depends on the used applications. 

 Execute after finishing the backup process. Specify an executable file that will run after the backup 
process has been accomplished. It may include commands/ programs that will move the backup image to 
a particular location, etc. 

By clicking the Browse button you can get into a browser-like window to choose an executable file. 

 

The program supports three types of executable files (.exe, .bat, .cmd). It’s up to you to write batch files to safely 
prepare applications for backup. There are certain general requirements for that: 
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 All programs and commands must execute sequentially and finish before the .bat file completes its work. 

 It is recommended to use external commands/programs in the following format - Start/wait 
program.exe. The wait option will help to start an application and wait until it completes its work. This 
guarantees all included commands/programs complete their execution before the batch file does. 

You’re allowed to set parameters for an executable file directly from the line. However, if the file path contains 
word gaps it is necessary to enclose it in quotes in order to make the program distinguish between the path and 
the used parameters. 

VD Container Options 

 

 Unknown partitions policy. Here you can define behavior for processing unknown or unformatted 

partitions (skip from backup, process in the sector-by-sector mode, or ask the user each time this type of 

partition has been found). 

 Virtual container type. By default, the program is configured to back up to pVHD (Paragon Virtual Hard 

Drive). Use this option to switch the resulted virtual container to VHD, VHDX, or VMDK. Please note that 

the use of pVHD enables to get full backup images several times smaller than the original objects, while 

incremental updates – dozens of times smaller when comparing to VHD, VHDX or VMDK, which have 

some fixed size of blocks, not dynamic. Besides encryption and password protection are only available for 

pVHD. However, if you’re having a VMware or Microsoft hypervisor at your disposal and are planning to 

do instant virtualization, please make sure the used backup format matches your hypervisor. 
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Include/Exclude Section 

Copy Backup Exclude Options 

 

In this section you can choose data to automatically ignore during copy and backup operations. You’re allowed to 
filter certain files or folders by either creating new or using existing masks, thus effectively managing contents of 
created backup images and partition/hard disk copies. 

To create a new filter, use the Add filter link inside one of the existing categories. 

  

In the opened dialog set the following parameters: 

 Filter. Click Browse to select files or folders you would like to be excluded from processing or specify a 
filter mask by using * or ? wildcards; 

 Description. Add a short description to the filter not to miss it up later. 

Click OK when ready. As a result you will get a new item on the list of filters. By marking/unmarking a checkbox 
before a category name you can choose whether to use filters it includes or not. 

Building Recovery Media 

The program includes a user-friendly wizard that will guide you through the process of creating a WinPE-based 
recovery media on a USB thumb drive or in an ISO file to later burn it to CD/DVD. For advanced users, there are 
capabilities to add drivers for specific hardware devices, configure network settings, and map network shares in 
the process. 

 

1. Select Home > Recovery Media Builder. 

2. The welcome page introduces the wizard’s functionality. Besides you can see two options here: 
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 Advanced mode. Please mark this option if you’d like the future bootable media to have pre-configured 
network settings, mapped network resources, or injected drivers for specific storage controllers or 
network cards. 

 Use ADK/WAIK. Recovery Media Builder doesn’t require Windows Assessment and Deployment Kit (ADK) 
or Automated Installation Kit (WAIK) to be installed in the system to build a WinPE-based environment, as 
it can directly use WIM image inside the operating system. However, some system builders remove this 
image from preinstalled Windows OS. If this is your case, mark the option to use ADK/WAIK. You will also 
need it to create an ISO image of the WinPE environment. 

 

 

WAIK/ADK is a Microsoft’s proprietary tool and can be obtained from its Download Center 
for free. Please note that you need a genuine Windows installation to be able to download 
this tool. Moreover you will need to download a version, which is suitable for your 
Windows OS – Recovery Media Builder automatically detects your system and offers the 
required download link. 

 

3. Click on Removable flash media, then select a thumb drive of at least 512MB in size from the list of flash 
memory devices available in the system at the moment (if several). If you’d like to create an ISO image of 
the WinPE environment, please use the corresponding option. 

 

4. If selecting a thumb drive, the wizard will warn you that all data on it will be deleted. 

Additional steps of the advanced mode 

5. Inject additional drivers for specific storage controllers or network cards. First click on the required link. 

http://www.microsoft.com/download/
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In the opened dialog browse for an .INF file of the required driver package located on a floppy disk, local 
disk, CD/DVD or a network share. 

 

If successfully injected, you can see the specified driver on the list. If you’d like to add another driver, 
please repeat the procedure. 

 

 

 

Recovery Media Builder can build 32-bit WinPE media configured to the uEFI mode, which 
is the only type compatible with Windows pads running on Intel Atom. 

By default, WinPE environment doesn’t support touch screens, thus Windows pads can only 
be managed by mouse and/or keyboard. You can add required drivers however through 
our driver injector. 

 

6. Set up a network connection if needed. You’ve got several options to choose from: 
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 Connect to network automatically... Specify the following parameters if you’d like to have an active 

network connection once the bootable environment has been started up: 

- A network adapter to use. Select a network adapter (if several in the system) to be used for the 

network connection. 

- IP address settings. Choose whether to get an IP address automatically from a DHCP server or set 

it manually. 

 Connect to network manually... If selecting this option you will be prompted to configure network 

properties each time the computer has been started up from the bootable media. 

 Skip network adjustment. Please use this option if you don’t need network support on the bootable 

media. 

7. Map a network share if needed (not be available if selecting Skip network adjustment on the previous 

step). You’ve got several options to choose from: 

 

 Mount a network share automatically... Mark this option if you’d like to have a mapped network 

resource once the computer has been started up from the bootable media. Manually type in a path to 

the required network share or click Browse to find it, then provide user credentials if necessary. 

 

 

With no pre-defined user credentials your network share will be attempted to map under 
the Guest account. 

Please use back slashes for WinPE-based media, like \\server\share, while for Linux – 
forward slashes, like //server/share. 

 

 Mount a network share manually... If selecting this option you will be prompted to map a network 

resource each time the computer has been started up from the bootable media. 

 Don’t mount a network share. Please use this option if you don’t need to map network resources. 
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Additional steps if using WAIK/ADK 

8. If you install WAIK or ADK by their default locations, the wizard automatically detects it. Otherwise, you 

will need to browse for the required folder. If you haven’t installed one of these tools yet, click Download 

WAIK/ADK to get them directly from the Microsoft website. 

 

Manually browsing for Windows OS kits: 

 

 

 

The wizard won’t continue until you install WAIK or ADK. 

If running RMB under Windows 7, 8, 8.1, Server 2008 R2, Server 2012 R1/R2, please use 

ADK 8.1. 

 

9. When done with all parameters, please confirm the operation to proceed. 

 

Booting from Recovery Media 

The recovery media helps to boot your PC to load in an existing backup, secure important data, or rectify booting 
errors when Windows OS fails to start up. 

 

1. Start up the computer from the prepared recovery media. To automatically boot from it you should 

configure the on-board BIOS to start up from CD/USB first. 

2. Once loaded, you will see the already familiar X-View menu. The recovery environment shares the same 

interface with the Windows version, so please consult First Start for more details. 
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3. Additionally to the Windows wizards and dialogs, the recovery media includes several more utilities. 

 

For more details, please consult the following chapters: 

- Fixing Boot Problems 

- Adding Specific Drivers 

- Configuring Network 

- Using the Command Prompt 

4. Select an operation to start. If you have questions on how to use the program, please refer to the 

embedded help system, you can find in the right top corner of the window. 

Protecting System and Data 

Backup Scenarios 

Configuring a One-shot Backup Task 

The Create Single Backup Wizard allows you to create a point-in-time full backup image of entire disks, individual 
volumes or files. Full copies of disks and partitions help to secure your software environment, including the 
operating system, applications and data. This way, in case of emergency you will be able to recover your system 
to a working state within several minutes. But what if you need to back up a specific file or folder? Partition-level 
backup will surely protect the files you want, but it will also back up plenty of data you don’t need, eating up time 
and backup storage. To solve this problem, the program also includes the file-level backup capabilities to protect 
the needed files like family pictures, favorite music, some project or document, or a financial report you’re 
working on, while avoiding all the rest. 
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Backup data consistency at a specific point-in-time while OS or applications keep modifying data on disks is 
achieved by utilizing Microsoft Volume Shadow Copy Service that enables to quiesce a running machine, in other 
words to freeze its file system and to unlock files to be able to copy them to a backup location. 

1. Select Main View > Create single backup, then click Next on the Welcome page of the wizard. 

 

2. If necessary, edit the default backup name and description containing the current date and time. 

 

3. Initially the wizard prompts you to back up all available storage devices. If you don’t need that, select the 
most suitable option on the left. 

 

Disk / Partition 

Left click an object(s) you’d like to back up. 
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When selecting a volume that hosts Windows OS you may be warned that the wizard automatically 
selects another one that contains boot system files to ensure successful startup of the operating system 
after restore. Though it’s not recommended, you can use the Ctrl key to deselect any volume you consider 
unnecessary. 

 

Types of files 

The wizard includes three predefined categories containing file masks for popular document, music, and 
picture formats. Either select an entire category(ies) or use the arrow icon to expand it and choose a 
certain file mask(s). If you don’t find the required mask, add your own through the My type filters option. 

 

File and folders 

From a list of all partitions available in the system, mark a checkbox opposite a file, folder or even a whole 
partition to build up contents of the future backup image. 

 

4. Specify location of the resulted backup image. 
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External devices 

If you’d like to save it on an externally connected storage (hard disk, thumb drive, etc.), select External 
devices, then choose it from the list. If it’s not present, please make sure it’s available in the system, then 
try again. 

 

Local volumes 

If you want to save it locally, select Local volumes, then browse to the target folder. 

 

Network 

If you’re going to save it on a network share, select Network > Add to add a network share. 

 

In the opened dialog edit the default connection name if necessary, then specify the required share by 
manually entering its location or through browsing the network, finally provide access credentials in the 
corresponding fields. 

 

Once the connection is established, click on it to select and browse its contents. By using the 
corresponding options on the right you can edit or delete the connection. 
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5. If necessary, modify the default backup settings. To make sure you’ve got a trustworthy fallback position, 
each backup image is verified for viability immediately after creation. Though it’s not recommended, 
unmark the corresponding option to skip this step and make the backup process a bit faster. 

 

6. Review all parameters of the operation and modify them if necessary by going back to any of the required 
steps. Click Finish to start the backup process. 

 

Creating an Incremental Update 

After you get the first full backup image, we recommend you to do incremental updates regularly to keep the 
backup data up-to-date. An incremental backup only includes data changed since the time of creating the latest 
image in a chain, so it doesn't include data duplicates, which minimizes the backup storage footprint. Besides, 
incremental imaging allows having different time stamps of one and the same data. 

 

 If you need to regularly update backup data, you’d better use the Create Backup Job 
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Wizard. For more details, please consult Configuring a Regular Backup Routine. 

 

1. Select My Backups > Single backups>>> to see all configured one-shot backup tasks. Left click a backup 
image to call a context-sensitive menu, then Create increment. 

 

2. Change the default backup name, if necessary. Click Create to start the backup process. 

 

Configuring a Regular Backup Routine 

If you develop a specific project on a day-to-day basis and have to make a backup every evening so as not to lose 
the progress of your efforts, backup automation is a must. Besides, the backup automation enables to optimally 
utilize resources of your PC by scheduling backup tasks during off hours or whenever the computer has the least 
work-load to perform. 

Paragon’s technicians recommend you to configure regular backup jobs instead of one-short backup tasks to 
minimize negative aftereffects in case of emergency. The Create Backup Job Wizard will help in this process. The 
three predefined backup strategies should fill the needs of any home user. For advances users there’s a way to 
create comprehensive backup policies that utilize full, incremental, and differential backup methods and their 
combinations, where backup runs can be scheduled from every hour till certain days of the month, or evoked by a 
certain event (system start or user logon). 

 

1. Select Main View > Create backup job, then click Next on the Welcome page of the wizard. 



31 

Copyright© 1994-2017 Paragon Software Group. All rights reserved. 

 

2. If necessary, edit the default backup name and description containing the current date and time. 

 

3. Initially the wizard prompts you to back up all available storage devices. If you don’t need that, select the 
most suitable option on the left, then required objects. For more details, please consult the previous 
scenario. 

 

4. Specify location of future backup images (local or external storage, or a network share). For more details, 
please consult the previous scenario. 
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5. Select one the predefined backup strategies recommended by Paragon’s technicians, then adjust it to 
your needs. 

 

 

In the current version of the product you’re not allowed to modify all parameters of the 

selected backup strategy during configuration of a backup job. However, you can do it later 

when editing. For more details, please consult Managing Backup Jobs. 

 

Daily Backup 

The daily backup is a necessity when it comes to protecting valuable information that keeps changing 
constantly, for example some project or document, or a financial report you’re working on every day. The 
main rule here is the more valuable the data, the more frequent backups are required. For production 
environments like SQL Server or Exchange Server, where multiple transactions occur every second, the 
optimal interval between backups is about 30 minutes. By reducing it even further you risk to heavily 
overload the entire infrastructure. For home users it is the daily backup that is considered optimal. 

 

 The main parameter you need to set is time you believe most convenient for backup, e.g. at night or 
early in the morning. 

 To keep data precisely up to date with minimal time and backup storage footprint, we recommend a 
seven-day backup cycle of one full backup image followed by six incremental updates. To avoid the 
situation when backup data eats up the entire storage space, we also suggest enabling a retention 
policy that will only keep seven latest restore points. 

 Finally, there are several auxiliary options you can use to tune up the backup job. Click Edit > to see 
them and adjust. Use the question mark next to the required option to get more details. 
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Weekly Backup 

As you guess, the weekly backup comes into play when your data is not changed very often. Obviously, 
there’s no need to back up your music collection on a daily basis, as in most cases losing the latest album 
won’t be a huge disaster. Thus we recommend this backup strategy for protecting non-critical data when 
rollback to a state that took place a week ago works fine for you. 

 

 The main parameters you need to set is time and day of week you believe most convenient for 
backup, e.g. at Sunday nights. 

 We consider the use of the incremental imaging on a weekly basis not optimal, as the amount of data 
changes may be so huge, so it can nullify primary benefits of this backup method, i.e. small backup 
times and image files. Furthermore, restore from this incremental chain may be time-consuming. 
Thus we recommend it to create full backup images only. To avoid the situation when backup data 
eats up the entire storage space, we also suggest enabling a retention policy that will only keep three 
latest restore points. 

 Finally, there are several auxiliary options you can use to tune up the backup job. Click Edit > to see 
them and adjust. Use the exclamation mark next to the required option to get more details. 

One Backup 

This backup strategy is daily-based, but only produces and keeps one full backup image on the storage. 
We suggest using it if you don’t need to have several restore points that reflect various time stamps of 
your data and prefer an external storage device as backup media. 
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 The main parameter you need to set is time you believe most convenient for backup. 

 To avoid the situation when backup data eats up the entire storage space, we also suggest 
enabling a retention policy that will only keep the latest restore point. 

New strategy 

Click New strategy to create your own backup policy that utilizes full, incremental, and differential backup 
methods and their combinations, where backup runs can be scheduled from every hour till certain days of 
the month, or evoked by a certain event (system start, user logon). For more details, please consult 
Managing Backup Jobs. 

 

6. If necessary, modify the default backup settings. To make sure you’ve got a trustworthy fallback position, 
each backup image is verified for viability immediately after creation. Though it’s not recommended, 
unmark the corresponding option to skip this step and make the backup process a bit faster. 

 

7. Review all parameters of the operation and modify them if necessary by going back to any of the previous 
steps. When ready, click Finish to complete the wizard. 
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 If you’d like to force creation of the first backup image after completing the wizard, mark the Create 
initial backup now option. 

 To allow the scheduled backup tasks while a non-admin user is logged in, specify administrative 
credentials by marking the corresponding option. 

 

Checking Backup Integrity 

Unfortunately, backup media may fail at any moment. You can't predict when this will happen, but you can be 
certain it will. We suggest verifying integrity of backup images on a regular basis to make sure of their ongoing 
viability. 

1. Select My Backups > Single backups>>> to see all configured one-shot backup tasks or My Backups > 
Backup jobs>>> to see configured regular backup routines. Left click a backup image to call a context-
sensitive menu, then Check archive. 
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2. In the opened dialog you can see contents of the selected backup image. Click Check to start the 
operation, which takes a couple of minutes. 

 

 

 Only pVHD-type containers are available to check at the moment. 

Managing Backup Jobs 

1. Select My Activities, then left click any of the planned backup jobs to call a context-sensitive menu with 
detailed information on the selected object and a list of available operations. 

 

2. Select the required operation from the list: 

 Edit Job. While being able to only specify the basic parameters during creation of the backup job, 
right now you’re allowed to change every single option of the specified backup strategy by using the 
Edit> link. 
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- When. Backup runs can be scheduled from every hour till certain days of the month. 

 

 

Furthermore, you can choose a certain backup trigger event (system start or user logon). If 
necessary, you can also disable the schedule. 

 

- Backup Type. The program supports full, incremental and differential sector-level backup imaging 
and their combinations, which opens a way to create comprehensive backup policies to suit your 
needs at best. Below you can find some details on each backup type to help you make the right 
choice. 

 

A full backup image includes all contents of the specified backup objects (all system hard disks, 
one or several partitions or disks) at the moment of its creation. If you roll back your system to 
the initial state on a regular basis, that’s exactly what you’re looking for. But if you want to have 
multiple time stamps of the same data, unchanged data will inevitably be duplicated in all images, 
thus taking additional space on backup media. 

As an attempt to solve this problem, there has been developed a supplementary method called a 
differential backup. Containing only data changed since the time of creating a full or parental 
backup image it enables to considerably save your system resources. It is achieved by the exact 
bit-wise comparison of the previous data (saved in the parental image) with the current data (the 
backup object itself). Unfortunately, this type of backup doesn’t help to avoid data duplicates 
inside several differentials based on one parental image. Thus if you’re planning to keep two or 
more restore points, take a closer look at the incremental imaging. 

Unlike differentials, an incremental backup only includes data changed since the time of creating 
the latest image in a chain, either full or incremental. In general, this type of backup is great 
except for one thing – restore of an incremental backup requires processing the initial full image 
and all increments between, which depending on the size of your backup chain may take plenty of 
time, while restore of a differential backup always involves two objects – one differential and its 
parental. 

- Retention. To avoid the situation when backup data eats up the entire storage space, we also 
suggest enabling a retention policy to automatically get rid of obsolete restore points. 
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You can choose from the three data retention policies: 

 Keep a certain number of backup images, 

 Keep all backup images created during a certain number of days, 

 Delete an entire backup chain when the storage runs out of space. 

 Delete Job to delete the backup job. 

 Deactivate to stop the ongoing backup operation. 

 Start now to force creation of the next backup image, either incremental or full, which depends on 
the used backup strategy. By selecting the corresponding option you may force out-of-turn full 
backup, thus starting a new backup chain. 

 

Windows Restore Scenarios 

Restoring Individual Files and Folders 

1. Select My Backups > Single backups>>> to see all configured one-shot backup tasks or My Backups > 
Backup jobs>>> to see configured regular backup routines. Left click a backup image to call a context-
sensitive menu, then Restore. 

 

2. Select Files and Folders, then browse the backup image to specify what you need to extract by marking 
checkboxes next to the required data items. 
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3. Choose a way the selected data will be restored, either to original location by replacing files with identical 
names, to original location non-destructively, thus keeping two versions of files with the same names, or 
to a different location. The latter option requires setting a restore path. 

 

4. Choose whether to execute the operation immediately after finishing the wizard, set up another restore 
operation(s) and then run all at once, or generate a program script for later execution. Click Finish to 
initiate the operation. 

 

If selecting files with security attributes that cannot be restored at file-level correctly, the wizard will 
prompt you to restore the corresponding volume entirely. 
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Restoring an Entire Disk or Separate Volumes 

1. Select My Backups > Single backups>>> to see all configured one-shot backup tasks or My Backups > 
Backup jobs>>> to see configured regular backup routines. Left click a backup image to call a context-
sensitive menu, then Restore. 

 

2. Initially the wizard prompts you to specify an entire backup image or individual volumes or disks for 
restore – that’s exactly what we need. 

 

3. The program offers to restore the selected backup object exactly where it belongs. However, you can 

choose any disk of enough capacity available in your system. 

 

 

 You will get a corresponding warning when trying to rewrite a bootable partition. 

 

4. Next you can see the resulted disk layout. If necessary, specify a number of additional parameters 
(depends on the selected backup object). 

Restoring a partition 
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Change size of the partition and its location as well as assign a particular drive letter. If you’ve got to do 
with a 64-bit Windows configured to the uEFI boot mode, the Switch EFI to boot from destination drive 
option will become available for you to define what instance of Windows OS you’d like to boot from once 
the operation is over. Anyway you can specify a bootable device at any time through Boot Corrector. 

 

Restoring a disk 

If attempting to restore to a larger disk, use the corresponding option to resize on-disk partitions 
proportionally to occupy the entire target disk. 

 

5. Choose whether to execute the operation immediately after finishing the wizard, set up another restore 
operation(s) and then run all at once, or generate a program script for later execution. Click Finish to 
initiate the operation. 
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Mounting a Backup Image 

You can assign a drive letter to any partition inside an existing backup image. As a result of the operation you will 
get a new partition in the system to easily browse through its contents and copy the required information even 
with the standard Windows tools. 

Before you start, please read the following limitations: 

 Backup partitions will only be mounted for the current session and won’t be available after the system 
restart; 

 Backup images containing Windows Storage Spaces are not supported; 

 Backup images containing ReFS partitions are not supported; 

 Backup images located on physical (unmounted) partitions or in the backup capsule cannot be mounted; 

 Backup images containing LVM/LDM volumes are not supported. 

 

1. Select My Backups > Single backups>>> to see all configured one-shot backup tasks or My Backups > 
Backup jobs>>> to see configured regular backup routines. Left click a backup image to call a context-
sensitive menu, then Mount/Unmount. 

 

2. In the opened dialog you can see contents of the selected backup image. Select a partition you’d like to 
mount, then one of the vacant drive letters from the list to associate with the partition. Click Save to 
confirm. 
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3. Once mounted, you can treat the backup partition as you would any other Windows volume (browse, 
retrieve files, modify files). 

 

4. Use the same algorithm to unmount the backup image when not required any more. 

Transferring Files between Storages 

1. Select Main View > Copy files and folders, then click Next on the Welcome page of the wizard. 
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2. Select a source disk, then mark files and directories you want to copy. The wizard enables you to browse 
both mounted and unmounted (without a drive letter) partitions. It is also possible to map a network 
drive. All selected files get to the Clipboard. 

 

3. The wizard enables you to copy data to a local or external drive, a network share, a physical partition 
(without a drive letter), or burn it to a CD/DVD/BD disc. Choose the most suitable option. 

 

Local/Network 

Select a local, external, or network drive to copy the data to. If you’d like to replace files with identical 
names, mark the corresponding option. 
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CD/DVD/BD 

Select a recorder from the list of available devices and then set a volume label by entering it in the 
appropriate field. 

 

4. Click Finish to initiate the operation. 

WinPE Restore Scenarios 

Restoring a Failed System 

If your computer fails to start up because of a software glitch or after you accidentally deleted the entire 
Windows partition or some system files, you can get it back on track by utilizing a previously prepared recovery 
media and one of available backup images. 

 

1. Start up the computer from the WinPE recovery media. 

2. Select Restore backup. 
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3. The welcome page introduces the wizard’s functionality. Click Next to continue. 

 

4. Specify a backup image for restore. Depending on the location, first select a corresponding tab on the left, 
then browse for the required backup image file. To learn how to map a network share, please consult 
Configuring Network. 
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5. Initially the wizard prompts you to specify an entire backup image or individual volumes or disks for 
restore – that’s exactly what we need. If you need to restore individual files, select Files and folders, then 
backup data you want to recover. For more details, please consult Restoring Individual Files and Folders.  

 

6. The program offers to restore the selected backup object exactly where it belongs. However, you can 

choose any disk of enough capacity available in your system. 

 

 

 You will get a corresponding warning when trying to rewrite a bootable partition. 

 

7. Next you can see the resulted disk layout. If necessary, specify a number of additional parameters 
(depends on the selected backup object). 

Restoring a partition 



48 

Copyright© 1994-2017 Paragon Software Group. All rights reserved. 

Change size of the partition and its location as well as assign a particular drive letter. If you’ve got to do 
with a 64-bit Windows configured to the uEFI boot mode, the Switch EFI to boot from destination drive 
option will become available for you to define what instance of Windows OS you’d like to boot from once 
the operation is over. Anyway you can specify a bootable device at any time through Boot Corrector. 

 

Restoring a disk 

If attempting to restore to a larger disk, use the corresponding option to resize on-disk partitions 
proportionally to occupy the entire target disk. 

 

8. Choose whether to execute the operation immediately after finishing the wizard, set up another restore 
operation(s) and then run all at once, or generate a program script for later execution. Click Finish to 
initiate the operation. 
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9. In the Progress window you can see in real-time a detailed report on all actions carried out by the 

program. Mark the checkbox at the bottom of the window to automatically switch off the computer on 

the successful accomplishment of the restore operation. 

10. After completing the operation, please reboot the computer. 

Fixing Boot Problems 

If Windows OS doesn’t boot after replacing a failed hardware device or you have any other boot issue resulting 
from a human or program error, or a boot virus activity, first try our boot repair tools before taking more radical 
actions. 

 

1. Start up the computer from the WinPE recovery media. 

2. Select Boot Corrector. 

3. The welcome page introduces the wizard’s functionality. Click Next to continue. 

4. Click on the required operation to select. 

 

 Windows installation to correct. Fix your Windows startup ability, if it fails to complete the startup 
procedure due to an unknown reason.  

Choose a failed Windows installation from the list of found installations (if several). If necessary, click 
on the plus icon to get more info on the selected item. 

 

If you want to manually correct the chosen installation, click Correct boot parameters, then edit the 
required parameters. Otherwise, click Next to let the wizard fix the installation automatically. 
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 Correct the Master Boot Record. Use this option to overwrite the current bootable code in the MBR 
(Master Boot Record) by the standard bootstrap code, thus repairing a corrupted bootable code after 
a boot virus attack or a malfunction of boot management software. 

 

 Edit/View Sectors. You can directly access and modify sectors of an entire disk drive or individual 
partition, save and restore sectors from specified files as well as navigate through the system 
metadata. 

 

 

 

 Correct boot parameters (boot.ini, BCD). If you have several operating systems on your disk 
(Windows Vista and later) after copying a system partition for instance, update their BCD (Boot 
Configuration Data) files to be able to choose an OS to start up. 

 Correct EFI boot parameters. The wizard will detect and list all available GPT partitions that 
accommodate 64-bit Windows OS. Choose the one you need to boot from, to let the wizard modify 
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the EFI boot entry correspondingly. Please note that this option is available on the 64-bit WinPE 
media only. 

 

5. When done with all parameters, please confirm the operation to proceed. 

6. After completing the operation, please reboot the computer. 

Extra WinPE Scenarios 

Unlocking Bitlocked Volumes 

The program allows you to accomplish backup, restore, or copying of Windows BitLocker encrypted volumes, but 
only when they are unlocked. Until that the locked volumes will be recognized in the program’s interface as 
“Unknown”. 

1. Start up the computer from the WinPE recovery media. 

2. Open Main View > My Computer. Left click a volume detected as “Unknown”, then select Unlock 
Bitlocker encrypted volume in the opened menu. 

 

3. Either enter a password or provide a path to a recovery key (recoverykey.bek). For more details, please 
consult documentation provided by Microsoft. 
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4. Click Unlock when ready. All introduced changes to the disk layout will be pended until confirmed. 

5. As a result of the operation the volume gets correctly recognized and is available to work with. 

 

 

 

The same action can be accomplished in the Windows version of the program. 

Resize or free space redistribution that leads to shrinking of an unlocked bitlocked volume 

may fail due to limitations of a Microsoft service used for accomplishing this type of 

operations. 

Adding Specific Drivers 

The WinPE recovery media offers excellent hardware support. However, in case of not having a driver for your 
disk controller, for example, your hard disks will be unavailable to work with. Please use this scenario to inject 
drivers for unknown storage controllers, network cards, or other devices. 

 

 
To avoid this action every time you start up the recovery media, we recommend you to 

inject additional drivers during its creation. For more details, please consult Building 
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Recovery Media.  

 

1. Start up the computer from the WinPE recovery media. 

2. Select Utilities > Load drivers. 

 

3. Use the corresponding link to browse for an .INF file of the required driver package on a floppy disk, local 
disk, CD/DVD or a network share. To learn how to map a network share, please consult Configuring 
Network. 

 

The chosen package gets on the list. Repeat this action to inject more drivers. Click Load drivers to 
accomplish the operation. 

 

 The WinPE environment can either be 32- or 64-bit, so are to be drivers for injection. 

Configuring Network 

If your local network has a DHCP server, a network connection will be automatically configured once the WinPE 
recovery media has loaded. Otherwise, you will need to do it manually by providing an IP address, a network 
mask, default gateway, etc. in Network Configurator. Additionally, this wizard will help you map a network share, 
ping a network resource, or measure transit delays of packets across an Internet Protocol (IP) network to track 
down problematic nodes. 

 

 

To avoid this action every time you start up the recovery media, we recommend you to pre-

configure network settings and map network resources during its creation. For more 

details, please consult Building Recovery Media.  

 

1. Start up the computer from the WinPE recovery media. 

2. Select Utilities > Configure network. 
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3. Provide an IP address, a network mask, default gateway, etc. to configure your network device according 
to network environment. 

 

4. Use the Network drives tab to manage network shares. 

 

5. Click Map Network Drive to map a network share. 

 

 Click the standard browse button [...] to browse for the required network share or manually enter a 
path to it; 
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 Define a letter from the pull-down list of available drive letters; 

 If you’d like to make this connection permanent, mark the corresponding checkbox. Otherwise it will 
only be available for the current session; 

 Click the Connect as user button at the foot of the dialog page to specify a user name and password 
to access the selected network share, if necessary. 

6. Use the Network identification tab to change a network name of your computer (generated 
automatically) and a workgroup name. 

 

7. By default, the wizard saves all network settings in the “netconf.ini” file located on the WinPE RAM drive, 
thus it will only be available until you restart the computer. However, you can just once configure your 
network device and then save this file to some other destination, for instance a local drive, and this way 
avoid constant re-configuration, just by providing a path to it. So click Save to file to save the 
“netconfig.ini” file to the required destination. 

Network Troubleshooter 

Network Configurator includes a traceroute/ping utility that enables to get detailed information on particular 
routes and measure transit delays of packets across an Internet Protocol (IP) network. So with its help you can 
easily track down problematic nodes. 

1. Start up the computer from the WinPE recovery media. 

2. Select Utilities > Configure network. 

3. Click on the Network identification tab, then select Ping to ping a network host. Click Start when you’re 
ready with all parameters. 
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 Target. Type in the required IP address or its DNS name. 

 Ping the specified host until stopped. Mark the option to ping the chosen host for indefinite time. 

 Resolve addresses to hostnames. Mark the option to display hostnames instead of IP addresses. 

 Number of echo requests to send. By default, the utility sends 1 echo request, which you can modify 

however. 

4. Select Trace route to trace a route to a network host. Click Start when you’re ready with all parameters. 

 

 Do not resolve addresses to hostnames. Mark the option to display IP addresses instead of 
hostnames. 

 Maximum number of hops to search for target. By default the utility goes through maximum 30 hops 
when searching for the target host, which you can modify however. 

 Wait timeout milliseconds for each reply. By default the utility waits 4 seconds for each echo reply 
message. If not received within the timeout, an asterisk (*) is displayed. 

Using the Command Prompt 

The primarily function of the command prompt is running generated program scripts with different parameters. 
Additionally, it can help you with opening Notepad or Diskpart, running batch files, or solving a variety of issues 
such as failure to connect to the internet or website loading problems. 
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1. Start up the computer from the WinPE recovery media. 

2. Select Utilities > Run command. 

 

3. The embedded command prompt utility is similar to Windows CMD. It supports the auto-complete and 

commands history features: 

 Arrow up/Arrow down to navigate the history, 

 Tab to complete or select a path, 

 Esc to clear a text field, 

 Return to run a command. 

Type in scripts.exe <path to a generated script file> --multiple to run the required program script. 

 

The ‘multiple’ parameter is obligatory to use in WindowsPE. To learn more about scripts, please consult 

the Paragon Scripting Language manual. 

 

Managing Partitions and Disks 

Partitioning lets you divide a single physical drive into a number of logical drives, each of which serves as a 
container with its own drive letter and volume label, thus enabling the operating system to process data more 
efficiently. Partitioning also makes it possible to organize data so that it is easy to find and manage. By detaching 
the OS from the rest of the data you can tackle one more crucial issue – in case of a system malfunction, you can 
get the system back on track in minutes by recovering it from a backup image located on the other partition of 
the hard drive. Finally partitioning is a necessity if you’re planning to run several OSs on a single hard drive to 
effectively delineate the boundaries of each OS. 
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Creating a Partition 

1. Open Main View > My Computer, then left click a block of free space on a disk you’d like to partition. 
Select Create new volume here in the opened menu. 

 

2. By default, there will be created an NTFS partition the size of the selected free block. Drag-and-drop 
borders of the free block on the Disk Map to define the partition size and position. If you want to modify 
other properties, click More options. 

 

3. In the opened dialog you can change any predefined partition property. 

 

 Select the desired partition type (Primary, Extended, or Logical). The available alternatives depend on 
the selected block of free space – within a Logical block, only Logical partitions can be created; Within 
a Primary block, both Primary partitions or the Extended Partition are allowed to create. 
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 Drag-and-drop borders of the free block on the Disk Map to define the partition size and position. An 
accurate value in MB can be set in the corresponding field. 

 To store data on the created partition you need to format it to one of the supported file systems: 

- FAT32 – use for data disks that are 32GB or less 

- NTFS – the primary file system for Windows OS 

- Ext 2/3/4 – the primary file system for Linux OS  

- Apple HFS – the primary file system for Mac OS X 

 Enter a volume label to easily identify the partition later (optional parameter). 

 Choose one of the vacant drive letters from the list to associate with the partition. The drive letter 
plays an important role in telling Windows where to look data. 

 By default, the amount of sectors per cluster will be specified according to the used OS and the 
chosen file system. If you’d like to set another value, unmark the Use OS built-in routine and define 
the desired value in the corresponding field. The cluster size is one of the crucial parameters of any 
file system. Its value implicitly affects the performance of the files input-output activity since it 
defines the size of the file system metadata. Besides, the so-called waste space factor also depends 
on it. 

4. Click Create when ready. All introduced changes to the disk layout will be pended until confirmed. 

Formatting a Partition 

When you create a new partition you will be prompted to choose the desired file system format as described 
above. This section explains how to format an existing partition. 

1. Open Main View > My Computer, then left click an existing partition. Select Format this volume in the 
opened menu. 

 

2. Select the desired file system from the list of the supported file systems and enter a volume label to easily 
identify the partition later (optional parameter). Since the selected partition may contain data, which will 
be lost after formatting, you need to confirm the operation. 
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3. If you want to change the default amount of sectors per cluster, click More options. The cluster size is one 
of the crucial parameters of any file system. Its value implicitly affects the performance of the files input-
output activity since it defines the size of the file system metadata. Besides, the so-called waste space 
factor also depends on it. 

 

4. Click Format when ready. All introduced changes to the disk layout will be pended until confirmed. 

Deleting a Partition 

1. Open Main View > My Computer, then left click an existing partition. Select Delete this volume in the 
opened menu. 

 

2. Since the selected partition may contain data, which will be lost after deleting, you need to confirm the 
operation. 

 

3. Click Delete when ready. All introduced changes to the disk layout will be pended until confirmed. 

Moving/Resizing a Partition 

Open Main View > My Computer, then drag-and-drop borders of a partition on the Disk Map to define its size 
and position. All introduced changes to the disk layout will be pended until confirmed. 

 

 

 Resize or free space redistribution that leads to shrinking of an unlocked bitlocked volume 



61 

Copyright© 1994-2017 Paragon Software Group. All rights reserved. 

may fail due to limitations of a Microsoft service used for accomplishing this type of 

operations. 

Changing Drive Letter 

1. Open Main View > My Computer, then left click an existing partition. Select Change drive letter in the 
opened menu. 

 

2. Choose one of the vacant drive letters from the list to associate with the partition. The drive letter plays 
an important role in telling Windows where to look data. 

 

 

 
After changing drive letter of the system partition, your Windows OS won’t start up. 

Some programs may not run properly either if changing drive letter of a data partition. 

3. Click Change when ready. All introduced changes to the disk layout will be pended until confirmed. 

Getting Disk/Partition Properties 

1. Open Main View > My Computer, then left click an existing partition or disk. Select Show advanced 
properties in the opened menu. 
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2. The program displays detailed information on the properties of an entire storage device or individual 
partition. Besides the general information, such as capacity, used space or file system type it provides the 
possibility to get info on hard disk geometry, cluster size, exact partition location, etc. 

Disk Properties: 

 

Partition Properties: 

 

Troubleshooting 

In case of having difficulties with handling the product first visit our Knowledge Base to find an existing remedy: 
https://kb.paragon-software.com/article/3053. 

If your issue is not described there, please address our support engineers for assistance. To help you solve your 
problem with minimal time, our engineers need operation logs and your brief description. 

1. Reproduce your issue (make it happen again). 

2. Select Home > Collect logs. Provide an e-mail address used for registering the product, then describe the 
encountered problem. Please don’t worry - we respect your privacy, so none of your confidential data will 
be exposed. 

https://kb.paragon-software.com/article/3053
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3. Browse for the required location of the log files package and edit the default file name, if necessary. Click 
Save when ready. 

 

4. Once the operation is over, click Open folder with logs… to check the prepared package doesn’t contain 
anything confidential, but layouts of your disks, performed operations, etc. 

 

 

5. Use the link on the first page of the wizard to sign in to MyParagon Account. 
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6. Go through the first-level ticket request form, then click Submit request. 

 

7. Go through the second-level ticket request form, attach the prepared logs package, then click Post 
request. That’s all. Our support engineers will get in touch with you in a little while. 
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