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Product Overview 

What is Migrate OS to SSD? 

Paragon Migrate OS to SSD helps to perform fast and safe Windows migrations to new storage devices (HDD or 
SSD) and even downsizes to smaller capacity drives, thanks to advanced data exclusion capabilities. You can 
transfer a live system with no impact to your work, and have your partitions automatically aligned in the process 
if needed. 

Product Components 

 Windows-based utility – the primary tool for copying your software environment to another hard disk or 
solid state drive. 

 WinPE bootable media to do migrations without installing the product. You can prepare it on a USB 
thumb drive or in an ISO file with the program’s wizard. This media also contains Boot Corrector to help 
you fix most of the system boot problems that can be a result of a human factor, program error or a boot 
virus activity. 

Key Features 

 Transfers Windows OS, applications and user data to a larger or smaller storage device in a single 
operation 

 Supports any Windows OS since 7 SP1, including 64-bit versions configured to the uEFI-based boot mode 

 Automatically aligns partitions on the destination disk if necessary 

 Automatically detects and copies MSR 

 Allows the user to exclude data during the setup in order to fit in to the destination disk 

 Processes locked (in-use) disks with MS VSS to do migrations without rebooting Windows 

 Includes Paragon's time-proven move/resize functionality 

 Guarantees safety for the system and data 

 

 
Our company is constantly releasing new versions and updates to its software, that's why 
images shown in this manual may be different from what you see on your screen. 

Getting Started 

System Requirements 

For the Windows installation package 

 Windows 7 SP1 and later 

 Internet Explorer 10 and later 

 Opened ports in Firewall: inbound and outbound 80, 443 

 https://bo4-fe.paragon-software.com should be added to the list of trusted sites, besides the security 

level for the trusted zone should not be higher than Medium-high. Go to Control Panel > Network and 

Internet > Internet Options > Security to configure the necessary parameters. 

https://bo4-fe.paragon-software.com/


4 

Copyright© 1994-2017 Paragon Software Group. All rights reserved. 

 
 
 

 
During the installation additional free space (up to 1GB) will be required. 

 

For the WinPE bootable environment 

 Intel Pentium III CPU or its equivalent, with 1000 MHz processor clock speed  

 At least 1 GB of RAM 

 SVGA video adapter and monitor  

 Keyboard 

 Mouse 

Additional requirements 

 Network card to send/retrieve data to/from a network computer 

 Recordable CD/DVD drive to burn data to compact discs 

 External USB hard drive to store data 

Installation 

Before the installation, please make sure the systems requirements are met. If everything is OK, please do the 
following to install the product: 

 

 
In case there is some previous version of the program installed on the computer, the 
program will offer the user to uninstall it first. 

 

1. Click on the supplied setup file to initiate the installation. First your system will be checked for the 

presence of Visual Studio C++ 2010 Runtime Library and if not found, you will be prompted to install it 

(comes with the installation package). 
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2. The Welcome page will inform that the application is being installed. Click Next to continue. 

3. Please Read Paragon License Agreement carefully and then select the appropriate option to accept. 

Otherwise you won’t be able to proceed with the installation. 

 

4. Provide the standard customer information, i.e. a user name and an organization. Besides you need to 

decide whether to make the program available for all users of this computer (if several) or only for the 

current one. 

5. If necessary, click Change to install the utility to a different location (by default C:\Program Files\Paragon 

Software\Migrate OS to SSD 5.0\). 

6. On the Ready to Install the Program page click Install to start the installation or Back to return to any of 

the previous pages and modify the installation settings. 

7. The final page reports the end of the setup process. Click Finish to complete the wizard. 

First Start 

After the installation you can see an icon of Migrate OS to SSD on the Windows desktop. Double click it to launch 
the utility. 
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Once started, you will see an activation dialog. Migrate OS to SSD is a commercially distributed product, which 
needs activation over the Internet. Enter your serial number, then click Activate. 

 

 
If you see a blank window instead of the Activation dialog, please make sure the system 
requirements are met. 

 
After the activation, you will get access to the program interface. 

 

The upper area of the main window contains several tabs: Home, Main View and X-View. Besides you can see 
two buttons in the right corner: 



7 

Copyright© 1994-2017 Paragon Software Group. All rights reserved. 

 Refresh to bring the displayed information up-to-date after connecting an external storage device, 

 Help to open the User Guide, visit Paragon’s Knowledge Base or Community Forum. 

Home 

Use this tab to change the program settings, build bootable recovery media or collect program logs. 

 

For more details, please consult the following chapters: 

- Changing Program Settings 

- Building Recovery Media 

- Troubleshooting 

Main View 

It is displayed each time you launch the program. Use this tab to see the layout of system storage devices, open 
program wizards and dialogs, monitor activities and some other actions. 
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By default, the program does not accomplish operations that may destroy the on-disk data immediately, but 
places them on a special list (the so-called virtual mode). First it helps to avoid possible mistakes as you should 
confirm all provided changes. Second it saves your time and effort when executing several operations, as you 
don’t need to wait for each operation to physically complete before proceeding to the next operation.  

A corresponding bar appears in the upper area after you accomplish a potentially dangerous operation. 

 

 Apply. Click to physically execute pending changes. 

 Discard. Click to cancel all pending changes. 

 Show changes. Click to see and manage pending changes. 

 

Select Old disk layout to see your disks before accomplishing pending changes. 
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Select New disk layout to see your disks after accomplishing pending changes. Use the arrow buttons 
below to see how the target disk layout changes after each operation. 

 

 Undo. Click to cancel the last pending operation. 

 Redo. Click to cancel the last undo pending operation. 

 

 
The Virtual operations bar is also displayed in the X-View mode. 

Disk Map 

The Disk Map displays the layout of storage devices. Each device is represented with a rectangle bar that contains 
small-sized bars, which represent partitions or logical disks. By looking at the size of the bar’s shaded area it is 
possible to estimate the used disk space. 

Large-sized bars display the following information about storage devices: 

 Type (physical, virtual), 

 Used partitioning scheme (MBR or GPT), 

 Total capacity. 

Small-sized bars display the following information about logical disks and blocks of free space: 

 Volume label (if exists), 
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 Total size, 

 File system. 

Left click a disk, volume, or block of free space to call a context-sensitive menu with detailed information on the 
selected object and a list of available operations. 

 

Wizards 

Select Migrate to transfer Windows OS, applications and used data to another HDD or SSD. If a destination disk is 
not enough in capacity to hold your software environment, you will be able to remove redundant data during the 
setup. 

X-View 

Use this tab to simplify the working environment and only see the main program wizards. 

 

Changing Program Settings 

Select Home > Settings to access the program settings. 



11 

Copyright© 1994-2017 Paragon Software Group. All rights reserved. 

 

 Allow virtual mode (enabled by default). The virtual mode is an effective way of protection from any 
troubles, since no potentially dangerous operation is executed until confirmation, thus giving you a 
second chance to weigh all pros and cons of this or that particular operation. For more details, please 
consult Main View. 

 Close progress dialog automatically. Mark the checkbox to automatically close the progress dialog after 
accomplishing operations. 

Building Recovery Media 

The program includes a user-friendly wizard that will guide you through the process of creating a WinPE-based 
recovery media on a USB thumb drive or in an ISO file to later burn it to CD/DVD. For advanced users, there are 
capabilities to add drivers for specific hardware devices, configure network settings, and map network shares in 
the process. 

 

1. Select Home > Recovery Media Builder. 

2. The welcome page introduces the wizard’s functionality. Besides you can see two options here: 
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 Advanced mode. Please mark this option if you’d like the future bootable media to have pre-configured 
network settings, mapped network resources, or injected drivers for specific storage controllers or 
network cards. 

 Use ADK/WAIK. Recovery Media Builder doesn’t require Windows Assessment and Deployment Kit (ADK) 
or Automated Installation Kit (WAIK) to be installed in the system to build a WinPE-based environment, as 
it can directly use WIM image inside the operating system. However, some system builders remove this 
image from preinstalled Windows OS. If this is your case, mark the option to use ADK/WAIK. You will also 
need it to create an ISO image of the WinPE environment. 

 

 

WAIK/ADK is a Microsoft’s proprietary tool and can be obtained from its Download Center 
for free. Please note that you need a genuine Windows installation to be able to download 
this tool. Moreover you will need to download a version, which is suitable for your 
Windows OS – Recovery Media Builder automatically detects your system and offers the 
required download link. 

 

3. Click on Removable flash media, then select a thumb drive of at least 512MB in size from the list of flash 
memory devices available in the system at the moment (if several). If you’d like to create an ISO image of 
the WinPE environment, please use the corresponding option. 

http://www.microsoft.com/download/
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4. If selecting a thumb drive, the wizard will warn you that all data on it will be deleted. 

Additional steps of the advanced mode 

5. Inject additional drivers for specific storage controllers, network cards, or other devices. First click on the 

required link. 

 

In the opened dialog browse for an .INF file of the required driver package located on a floppy disk, local 
disk, CD/DVD or a network share. 

 

If successfully injected, you can see the specified driver on the list. If you’d like to add another driver, 
please repeat the procedure. 
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Recovery Media Builder can build 32-bit WinPE media configured to the uEFI mode, which 
is the only type compatible with Windows pads running on Intel Atom. 

By default, WinPE environment doesn’t support touch screens, thus Windows pads can only 
be managed by mouse and/or keyboard. You can add required drivers however through 
our driver injector. 

 

6. Set up a network connection if needed. You’ve got several options to choose from: 

 

 Connect to network automatically... Specify the following parameters if you’d like to have an active 

network connection once the bootable environment has been started up: 

- A network adapter to use. Select a network adapter (if several in the system) to be used for the 

network connection. 

- IP address settings. Choose whether to get an IP address automatically from a DHCP server or set 

it manually. 

 Connect to network manually... If selecting this option you will be prompted to configure network 

properties each time the computer has been started up from the bootable media. 

 Skip network adjustment. Please use this option if you don’t need network support on the bootable 

media. 

7. Map a network share if needed (not be available if selecting Skip network adjustment on the previous 

step). You’ve got several options to choose from: 
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 Mount a network share automatically... Mark this option if you’d like to have a mapped network 

resource once the computer has been started up from the bootable media. Manually type in a path to 

the required network share or click Browse to find it, then provide user credentials if necessary. 

 

 

With no pre-defined user credentials your network share will be attempted to map under 
the Guest account. 

Please use back slashes for WinPE-based media, like \\server\share, while for Linux – 
forward slashes, like //server/share. 

 

 Mount a network share manually... If selecting this option you will be prompted to map a network 

resource each time the computer has been started up from the bootable media. 

 Don’t mount a network share. Please use this option if you don’t need to map network resources. 

Additional steps if using WAIK/ADK 

8. If you install WAIK or ADK by their default locations, the wizard automatically detects it. Otherwise, you 

will need to browse for the required folder. If you haven’t installed one of these tools yet, click Download 

WAIK/ADK to get them directly from the Microsoft website. 

 

Manually browsing for Windows OS kits: 
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The wizard won’t continue until you install WAIK or ADK. 

If running RMB under Windows 7, 8, 8.1, Server 2008 R2, Server 2012 R1/R2, please use 

ADK 8.1. 

 

9. When done with all parameters, please confirm the operation to proceed. 

 

Booting from Recovery Media 

The recovery media helps to copy your software environment to another storage device without installing the 
product or to rectify booting errors when Windows OS fails to start up. 

 

1. Start up the computer from the prepared recovery media. To automatically boot from it you should 

configure the on-board BIOS to start up from CD/USB first. 

2. Once loaded, you will see the already familiar X-View menu. The recovery environment shares the same 

interface with the Windows version, so please consult First Start for more details. 
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3. Additionally to the Windows wizards and dialogs, the recovery media includes several more utilities. 

 

For more details, please consult the following chapters: 

- Fixing Boot Problems 

- Adding Specific Drivers 

- Configuring Network 

4. Select an operation to start. If you have questions on how to use the program, please refer to the 

embedded help system, you can find in the right top corner of the window. 

Migrating Windows OS to SSD 

The latest SSDs do not boast high capacity, but rather smaller size and faster processing speeds over regular hard 
drives. Plus, they are completely indifferent to mechanical impact, a feature crucial for mobile computers. These 
benefits are leading more and more users to consider migrating at least OS to SSDs to get the most out of their 
systems. 

So, how do you migrate a Windows OS and hundreds of gigabytes of data on one huge volume to an SSD drive of 
128-256GB? Our Migration Wizard can help you do that with minimal effort. 

1. Connect an SSD drive to the computer. 

2. Turn on the computer. 

3. Launch Migrate OS to SSD. 

4. Select Main View > Migrate, then click Next on the Welcome page of the wizard. 
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5. First the wizard will search your system for supported operating systems. If several OSes have been 
found, you will need to choose the one you’d like to migrate. 

 

6. Depending on your choice, it will then automatically pick one or two on-disk partitions (Windows may 
have System Reserved, a special hidden partition that contains boot critical files, while in the uEFI+GPT 
mode there will be another hidden partition, called EFI System Partition) and prompt you to select a 
destination disk, if there are more than two storage devices besides the source. 

If the selected disk is not enough in capacity to hold your OS you will be prompted to exclude files from 
the main system partition at the next step to try to fit in to the destination. 
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If the selected disk is the same size or larger than the source, but you’re still willing to remove redundant 
data from the migration process, mark the corresponding option to do it later. 

 

7. The destination disk will be checked for the presence of files. If found, you will be warned that all data 
stored on this disk will be lost during the upcoming operation. Use Windows Explorer or any file manager 
to save all important data to another location, then confirm you agree to proceed. 

 

8. If the destination disk is not enough in capacity to hold your OS, first click Calculate to know exactly how 
much data you need to exclude. The calculation takes a while, so please be patient. 
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The wizard includes two data exclusion modes, available under the corresponding tabs: 

 Folders (default). Double click the system partition to see its contents, then unmark checkboxes 
opposite unnecessary files and folders to try to fit in to the destination disk. We do not 
recommend you to exclude system files, but those that could take plenty of disk space, like video, 
music, photos, etc. When ready, click Calculate to make sure you get a success. 

 

 File types. By clicking on this tab, you can see three predefined categories containing file masks 
for popular document, music, and picture formats. Either select an entire category(ies) or use the 
arrow icon to expand it and choose a certain file mask(s). If you don’t find the required mask, add 
your own through the My type filters option. When done, click Calculate to make sure you get a 
success. 
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If the destination disk is the same or larger than the source, then the data space calculation 
won’t be available in the program’s interface. 

 

9. Review all parameters of the operation and modify them if necessary by going back to any of the required 
steps. 

 

 If the destination disk is larger than the source, then the wizard will prompt you to expand the 
resulted partition across all on-disk space. Unmark the corresponding option if you don’t need 
that. 

 If the destination disk becomes Bootable GPT as a result of the migration process, you’ll see one 
more option that will allow you to make OS bootable on this disk. Please note that you can specify 
a bootable device at any time through Boot Corrector. 

10. Click Finish when ready. By default, all introduced changes to the disk layout will be pended until 
confirmed. 
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11. When the migration is over, first check up Windows OS starts up from the SSD. If yes, delete the Windows 
OS partition from the source disk, then re-partition the disk according to your needs. 

 

 
The same action can be accomplished with the WinPE recovery media. 

WinPE Scenarios 

Fixing Boot Problems 

If Windows OS doesn’t boot after replacing a failed hardware device or you have any other boot issue resulting 
from a human or program error, or a boot virus activity, first try our boot repair tools before taking more radical 
actions. 

 

1. Start up the computer from the WinPE recovery media. 

2. Select Boot Corrector. 

3. The welcome page introduces the wizard’s functionality. Click Next to continue. 

4. Click on the required operation to select. 

 

 Windows installation to correct. Fix your Windows startup ability, if it fails to complete the startup 
procedure due to an unknown reason.  
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Choose a failed Windows installation from the list of found installations (if several). If necessary, click 
on the plus icon to get more info on the selected item. 

 

If you want to manually correct the chosen installation, click Correct boot parameters, then edit the 
required parameters. Otherwise, click Next to let the wizard fix the installation automatically. 

 

 Correct the Master Boot Record. Use this option to overwrite the current bootable code in the MBR 
(Master Boot Record) by the standard bootstrap code, thus repairing a corrupted bootable code after 
a boot virus attack or a malfunction of boot management software. 

 

 Edit/View Sectors. You can directly access and modify sectors of an entire disk drive or individual 
partition, save and restore sectors from specified files as well as navigate through the system 
metadata. 
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 Correct boot parameters (boot.ini, BCD). If you have several operating systems on your disk 
(Windows Vista and later) after copying a system partition for instance, update their BCD (Boot 
Configuration Data) files to be able to choose an OS to start up. 

 Correct EFI boot parameters. The wizard will detect and list all available GPT partitions that 
accommodate 64-bit Windows OS. Choose the one you need to boot from, to let the wizard modify 
the EFI boot entry correspondingly. Please note that this option is available on the 64-bit WinPE 
media only. 

 

5. When done with all parameters, please confirm the operation to proceed. 

6. After completing the operation, please reboot the computer. 

Unlocking Bitlocked Volumes 

The program allows you to migrate Windows BitLocker encrypted volumes, but only when they are unlocked. 
Until that the locked volumes will be recognized in the program’s interface as “Unknown”. 

1. Start up the computer from the WinPE recovery media. 

2. Open Main View > My Computer. Left click a volume detected as “Unknown”, then select Unlock 
Bitlocker encrypted volume in the opened menu. 
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3. Either enter a password or provide a path to a recovery key (recoverykey.bek). For more details, please 
consult documentation provided by Microsoft. 

 

4. Click Unlock when ready. All introduced changes to the disk layout will be pended until confirmed. 

5. As a result of the operation the volume gets correctly recognized and is available to work with. 
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The same action can be accomplished in the Windows version of the program. 

Adding Specific Drivers 

The WinPE recovery media offers excellent hardware support. However, in case of not having a driver for your 
disk controller, for example, your hard disks will be unavailable to work with. Please use this scenario to inject 
drivers for unknown storage controllers, network cards, or other devices. 

 

 

To avoid this action every time you start up the recovery media, we recommend you to 

inject additional drivers during its creation. For more details, please consult Building 

Recovery Media.  

 

1. Start up the computer from the WinPE recovery media. 

2. Select Utilities > Load drivers. 

 

3. Use the corresponding link to browse for an .INF file of the required driver package on a floppy disk, local 
disk, CD/DVD or a network share. To learn how to map a network share, please consult Configuring 
Network. 

 

The chosen package gets on the list. Repeat this action to inject more drivers. Click Load drivers to 
accomplish the operation. 

 

 
The WinPE environment can either be 32- or 64-bit, so are to be drivers for injection. 

Configuring Network 

If your local network has a DHCP server, a network connection will be automatically configured once the WinPE 
recovery media has loaded. Otherwise, you will need to do it manually by providing an IP address, a network 
mask, default gateway, etc. in Network Configurator. Additionally, this wizard will help you map a network share, 
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ping a network resource, or measure transit delays of packets across an Internet Protocol (IP) network to track 
down problematic nodes. 

 

 

To avoid this action every time you start up the recovery media, we recommend you to pre-

configure network settings and map network resources during its creation. For more 

details, please consult Building Recovery Media.  

 

1. Start up the computer from the WinPE recovery media. 

2. Select Utilities > Configure network. 

 

3. Provide an IP address, a network mask, default gateway, etc. to configure your network device according 
to network environment. 

 

4. Use the Network drivers tab to manage network shares. 
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5. Click Map Network Drive to map a network share. 

 

 Click the standard browse button [...] to browse for the required network share or manually enter a 
path to it; 

 Define a letter from the pull-down list of available drive letters; 

 If you’d like to make this connection permanent, mark the corresponding checkbox. Otherwise it will 
only be available for the current session; 

 Click the Connect as user button at the foot of the dialog page to specify a user name and password 
to access the selected network share, if necessary. 

6. Use the Network identification tab to change a network name of your computer (generated 
automatically) and a workgroup name. 

 

7. By default, the wizard saves all network settings in the “netconf.ini” file located on the WinPE RAM drive, 
thus it will only be available until you restart the computer. However, you can just once configure your 
network device and then save this file to some other destination, for instance a local drive, and this way 
avoid constant re-configuration, just by providing a path to it. So click Save to file to save the 
“netconfig.ini” file to the required destination. 

Network Troubleshooter 

Network Configurator includes a traceroute/ping utility that enables to get detailed information on particular 
routes and measure transit delays of packets across an Internet Protocol (IP) network. So with its help you can 
easily track down problematic nodes. 

1. Start up the computer from the WinPE recovery media. 

2. Select Utilities > Configure network. 

3. Click on the Network identification tab, then select Ping to ping a network host. Click Start when you’re 
ready with all parameters. 
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 Target. Type in the required IP address or its DNS name. 

 Ping the specified host until stopped. Mark the option to ping the chosen host for indefinite time. 

 Resolve addresses to hostnames. Mark the option to display hostnames instead of IP addresses. 

 Number of echo requests to send. By default, the utility sends 1 echo request, which you can modify 

however. 

4. Select Trace route to trace a route to a network host. Click Start when you’re ready with all parameters. 

 

 Do not resolve addresses to hostnames. Mark the option to display IP addresses instead of 
hostnames. 

 Maximum number of hops to search for target. By default the utility goes through maximum 30 hops 
when searching for the target host, which you can modify however. 

 Wait timeout milliseconds for each reply. By default the utility waits 4 seconds for each echo reply 
message. If not received within the timeout, an asterisk (*) is displayed. 

Troubleshooting 

In case of having difficulties with handling the product you can address our support engineers for assistance. To 
help you solve your problem with minimal time, our engineers need operation logs and your brief description. 

1. Select Home > Collect logs. Provide an e-mail address used for registering the product, then describe the 
encountered problem in the corresponding fields. Please don’t worry - we respect your privacy, so none 
of your confidential data will be exposed. 
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2. Browse for the required location of the log files package and edit the default file name, if necessary. Click 
Save when ready. 

 

3. Once the operation is over, click Open folder with logs… to check the prepared package doesn’t contain 
anything confidential, but layouts of your disks, performed operations, etc. 
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4. Use the link on the first page of the wizard to sign in to MyParagon Customer Portal. 

 

5. Fill out the ticket request form, attach the prepared logs package, then click Post request. That’s all. Our 
support engineers will get in touch with you in a little while. 
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This software product contains components, which are partly or partly as free software subject to the license 
terms of the GNU General Public License or GNU Lesser General Public License ("LGPL").  

You can request the modified source code of this software via a contact request: https://www.paragon-
software.com/contact.html 

The offer is valid for at least 3 years from the date of the publication of the corresponding software product.  

We deliver the software on CD/DVD or USB stick, whose production costs we claim in return. 

 

https://www.paragon-software.com/contact.html
https://www.paragon-software.com/contact.html

